O
Reaction score
10

Joined
Last seen

Latest activity Postings Images About

    • O
      oogah replied to the thread TPS ground has 5 volts.
      Never pulled throttle but the one thing I can think of is the harnnes on the back of the valve cover
    • O
      oogah replied to the thread TPS ground has 5 volts.
      Also new crown opda, I never took the head off and I haven't been able to actually run it to tell but it gets oil pressure and starts...
    • O
      oogah replied to the thread TPS ground has 5 volts.
      I'm honestly scared to start it since there's a new cam in it that needs to break in
    • O
      oogah replied to the thread TPS ground has 5 volts.
      Plugged in I get about .03 resistance on both and no voltage on either
    • O
      oogah replied to the thread TPS ground has 5 volts.
      I'll check with it plugged in
    • O
      oogah replied to the thread TPS ground has 5 volts.
      Or will they show voltage only when plug led into idle control
    • O
      oogah replied to the thread TPS ground has 5 volts.
      I did yesterday and everything checked out, just probed iac prongs and no voltage on either and .03 resistance on one and 15.34...
    • O
      oogah replied to the thread TPS ground has 5 volts.
      Just wanted to make sure it wasn't something as simple as that, I'm just running out of Ideas for what it could be
    • O
      oogah replied to the thread TPS ground has 5 volts.
      On the positive and negative leads on the battery, how many connections should I have
    • O
      oogah replied to the thread TPS ground has 5 volts.
      Alright I'm omw to double check it, may sound dumb but how many connections go on the battery
    • O
      oogah replied to the thread TPS ground has 5 volts.
      Does anyone know what the IAC prongs should be reading, I can't seem to find anything
    • O
      oogah replied to the thread TPS ground has 5 volts.
      10-4 I'll try it out tomorrow and let you guys know how it goes, thanks for all the help
    • O
      oogah replied to the thread TPS ground has 5 volts.
      By percent do you mean I can see the percentage the computer says the throttles open, and I'm so confused about the ambient pressure, so...
    • O
      oogah replied to the thread TPS ground has 5 volts.
      Sure do
    • O
      oogah replied to the thread TPS ground has 5 volts.
      I've tried checking everything involved with those two but right now I just can't seem to find the reason why
  • Loading…
  • Loading…
  • Loading…