Search results

  1. futhgar

    Diagnosing Transmission Sound on 42RLE Transmission '04 TJ Sport 6Cyl

    I've got the filter and fluid in stock to do the change soon. I'll post back once its done (we're moving so I've been tied up with other stuff and havent been able to work on the Jeep).
  2. futhgar

    Diagnosing Transmission Sound on 42RLE Transmission '04 TJ Sport 6Cyl

    We've not found out what the issue is, the Jeep seems to run just fine too we've not run into any issues. It makes the sound when shifting (automatic transmission) from first to second and back down. Does not make the sound in the higher gear changes but it does make a clicking sound when O/D is...
  3. futhgar

    Code P0138

    (I don't know how to close a post sorry) I actually installed the sensor recently and got rid of the code and a lot of bad idling issues I was having, even bad shifting.
  4. futhgar

    2005 LJ 42RLE makes a ratchet sound when first put drive and reverse

    This sounds similar to what I'm experiencing right now. Is the sound similar to this by any chance? Did you ever figure out what was happening to yours?
  5. futhgar

    Help identifying what vacuum tube is missing on intake manifold

    On my '04 TJ I have a vacuum line there connected to what I think is the brake booster? Hope that helps.
  6. futhgar

    Diagnosing Transmission Sound on 42RLE Transmission '04 TJ Sport 6Cyl

    Hello everyone! I'm trying to figure out what this sound could mean (in video) when my transmission shifts. I do not get any weird vibrations at all when it make the sound, nor am I getting hard shifting (was experiencing some rough shifting which went away after replacing faulty O2 1/2 Sensor...
  7. futhgar

    06 TJ 42RLE Hard Shift Fixed

    Got a sample video with the sound it makes while it shifts.
  8. futhgar

    06 TJ 42RLE Hard Shift Fixed

    No I did not disconnect it. We're going to take her out today for about 2 hours to see if the hard shifting occurs again. If it does, I'll try the battery trick. I also will be doing an oil and filter swap on the transmission soon and see if that does away with the weird noise.
  9. futhgar

    06 TJ 42RLE Hard Shift Fixed

    I have a bluedriver reader it supports tranmission codes and I've not gotten any transmission codes for the transmission. Just today (like 2 hours ago) I replaced the Oxygen Sensor Bank 1 / Sensor 2 and the throttle position sensor. I was getting CEL codes for those. Looks like the hardshift did...
  10. futhgar

    06 TJ 42RLE Hard Shift Fixed

    Thank you y'all I'll reach out. We're experiencing rough shift when we first on ride with the Jeep and after a while it smoothes out more.
  11. futhgar

    06 TJ 42RLE Hard Shift Fixed

    Silly question here (I apologize for reviving an old thread) - we're experiencing similar symptom with a 2004 Wrangler. I'm going to try the battery trick to see if that works. In the case the battery trick works, would that mean I should replace that PCM eventually? Thanks in advance.
  12. futhgar

    Issues with Passenger Side Marker Signal Light

    So - looks like we had a bad socket after all. Replaced and everything is working fine now! Next thing will be figuring out why the fog lights won't work. We have the realy, Jeep is prewired, we have the MFS but we get no indicator on the dashboard, no fog lights. Should be fun...
  13. futhgar

    Issues with Passenger Side Marker Signal Light

    Thank you Thank you! I went ahead and got the diagrams and checked where in the circuit I am having problems. I took a step back to measure the voltage again. With the headlights on, I took a voltage reading on the side marker signal light and I see that I'm getting 11v at the side marker...
  14. futhgar

    What did you do to your TJ today?

    Was taking some continuity and voltage reading to trouble shoot issues described in: https://wranglertjforum.com/threads/issues-with-passenger-side-marker-signal-light.78097/ Fixed the grounding for some of the lighting wiring on the passenger side marker and front signal lights. Also removed...
  15. futhgar

    Issues with Passenger Side Marker Signal Light

    Alright - So I went to the wiring with a voltmeter and tested for continuity at first. For the front facing signal lights: If I turn on the headlights I will get continuity in the black wire, but no continuity on the black/yellow or the white/red wires. If I turn off the headlights I will get...
  16. futhgar

    Issues with Passenger Side Marker Signal Light

    Thank you! Those are going to two fog lights the PO had installed - I had them disconnected since the wiring was poorly done. I'm planning to replace them eventually. I should have a meter around, I'll test each pin on the sockets for each marker via pin + ground. I'll write back in the results.
  17. futhgar

    Issues with Passenger Side Marker Signal Light

    Hello everyone! I apologize for the long post but I wanted to describe it as best as possible. We've been working on fixing / upgrading things on our TJ and in the process of replacing the side marker light assembly and bulbs we ran into an issue that we're having a hard time figuring out...
  18. futhgar

    Code P0138

    Hello everyone, (Thank you in advance for all the help!) We're getting a p0138 O2 Sensor 1/2 Circuit High. Is this a critical sensor I should run out and replace ASAP? I've read several different posts and it seems confusing, some which states it's just for emissions and others that state I...