Search results

  1. Sputter

    Tumble Seat Cables

    I had to remove the seat cover which had hog rings connected to the foam part of the chair. It was a pain in the *ss. But if you take your time with it, you’ll do all right.
  2. Sputter

    Questions about exhaust with no catalytic convertor

    I’m new to this Jeep so I can’t really tell. It’s been running rough since I got it. But it’s not throwing errors and it seems to idle ok.
  3. Sputter

    Sputter's Return to Stock

    Waiting on the ham to finish smoking I thought I would tinker around with the Jeep. I cleaned off the old floor mats, installed the new coolant temp sensor pigtail and attached the muffler. Bit by bit!
  4. Sputter

    Questions about exhaust with no catalytic convertor

    Figured it out. Decided to use a straight pipe where the cat used to be and ground out the stud holes in the pipe adapter so it would marry up to the muffler.
  5. Sputter

    Questions about exhaust with no catalytic convertor

    Got a question I need some help with. 2003 2.4l - PO removed cat and bolted up short, crappy exhaust pipe. I went and bought a compatible walker muffler and pipe but couldn’t marry it up. So I went and bought a male walker pipe adapter and it didn’t fit. After looking at the parts manual it...
  6. Sputter

    Sputter's Return to Stock

    Turns out I have a bad (new) fan relay and that’s why the fan is not coming on. I hooked up the relay to my battery on pins 3 & 4 which should have completed the circuit on pins 1 & 2 but continuity was poor. Got a new one on order. I’m waiting for a bunch of parts to come in before I can get...
  7. Sputter

    Fan Relay Troubleshooting

    Well guess what? My new relay is bad. I connected pins 3 & 4 to the negative and positive leads of the battery. This should have closed the circuit and I should have continuity across 1 & 2 but clearly, I did not. Got a new one on order which should be here by Friday. Will report back.
  8. Sputter

    Fan Relay Troubleshooting

    Its unlikely but I think I will test my fan relay and make sure I didn't get a bad one. Also, PO ripped out the AC somewhat inelegantly. Not sure how the AC is tied into the fan relay. I appreciate all the help!!
  9. Sputter

    Fan Relay Troubleshooting

    Well I got some other funky things going on with this and a few residual issues. Tomorrow I will be replacing the thermostat, getting the air out of the coolant system, replacing the pigtail and the battery so we'll see where we go from there. I will report back once I have all that completed.
  10. Sputter

    Fan Relay Troubleshooting

    Oh wow you're right about this. Been working on this too long.
  11. Sputter

    Fan Relay Troubleshooting

    Coolant gauge was functional but it's not helpful when troubleshooting. I attached a scan tool and watched the temperature go up to 210 without the fan kicking in. With the two wires touching, I get a check gauges error. Now getting a P0117 Coolant sensor - low input voltage error.
  12. Sputter

    Fan Relay Troubleshooting

    fan does not come on when i touch the two wires together.
  13. Sputter

    Fan Relay Troubleshooting

    I hope you’re wrong about the PCM. I’ve been having the problem since I bought this thing. I recently had the PCM replaced with a refurb but this issue has not gone away. PO did an aftermarket pigtail on the coolant sensor. When I run a continuity test on it back to C1 pin it shows bad. I...
  14. Sputter

    Fan Relay Troubleshooting

    Yep it is lit.
  15. Sputter

    Fan Relay Troubleshooting

    I’m getting 5 volts at the engine coolant sensor so when I jumper the coolant sensor connector, I should be expecting 5 volts back to C1 pin 16 - correct? It doesn’t look like that is happening so I am suspecting an issue with the wire from the sensor to c1.
  16. Sputter

    Fan Relay Troubleshooting

    Checked continuity from C2 pin 17 to pin 4 on the relay connector. Continuity is good at .03.
  17. Sputter

    Fan Relay Troubleshooting

    Ok I cleaned and tightened the grounding point of G191 and got .01 for ground check so I think I am good there. checking pin 4.
  18. Sputter

    Fan Relay Troubleshooting

    Need some help troubleshooting why my fan won't turn on. 2003 with a 2.4L engine. Getting error code P1491. A/C was removed by PO. I run the engine until 210F and the fan does not kick in. Here is what I have done so far. I have replaced both the coolant temperature sensor and the fan...
  19. Sputter

    Tumble Seat Cables

    I just built a new cable from wire and crimps from Home Depot. It was a pain but cheaper than buying a new seat or factory cable.
  20. Sputter

    Sputter's Return to Stock

    Got the seats, center console and carpet in. Got the Tumble feature working on the passenger seat. Going to work on replacing the thermostat, troubleshooting the fan relay and installing seat covers.