Getting notifications (but no e-mails) about new threads started

CybrSlydr

TJ Enthusiast
Supporting Member
Jan 17, 2018
612
354
Beverly, OH, United States
#1
This just happened - I'm getting notifications on the site, but no e-mails, about new threads being started in the forums. This didn't happen previously and AFAIK, I didn't change any forum settings.

I tried the "ignore forum" option but it doesn't appear to have worked.
 

Chris

Administrator
Staff Member
Sep 28, 2015
30,257
18,253
Salem, Oregon
#2
So are you saying that you were getting email notifications before, but aren't anymore?

If so, have you checked your junk / spam folder by chance?
 
OP
OP
CybrSlydr

CybrSlydr

TJ Enthusiast
Supporting Member
Jan 17, 2018
612
354
Beverly, OH, United States
#3
No - the new bit are the notifications. I still get e-mail notifications for threads I post in/start, but recently the forum started giving me the red-flag at the top right notifications for ALL threads created in the forums (but no e-mail notifications).

It's like I've subscribed to all new threads in the General Discussions forum but never remember telling the forum to do this. I don't want notifications of all newly created threads in the General Discussions forum.

It appears I'm only getting notifications about new threads for the General Discussion forum.
 

Chris

Administrator
Staff Member
Sep 28, 2015
30,257
18,253
Salem, Oregon
#4
So you're saying that you're getting forum alerts / notifications (the red flag in the top right) for every single new post in the TJ General Discussion?

So if I go post a new thread in that forum, even if you've never commented on the thread at all, you'll get a notification for it?
 

Chris

Administrator
Staff Member
Sep 28, 2015
30,257
18,253
Salem, Oregon
#6
I took care of it for you. I clicked the "Unwatch Forum" link in that forum towards the top. It wasn't visible before since I had disabled that feature, but somehow you must have found a way to enable it... or it was some sort of glitch.
 
OP
OP
CybrSlydr

CybrSlydr

TJ Enthusiast
Supporting Member
Jan 17, 2018
612
354
Beverly, OH, United States
#7
I took care of it for you. I clicked the "Unwatch Forum" link in that forum towards the top. It wasn't visible before since I had disabled that feature, but somehow you must have found a way to enable it... or it was some sort of glitch.
LMFAO Look at me, doing what shouldn't be able to be done. :D

I thought it was something like that - I have no idea how in the world I managed to check that button.

Thanks for taking care of it. :)
 

Chris

Administrator
Staff Member
Sep 28, 2015
30,257
18,253
Salem, Oregon
#8
LMFAO Look at me, doing what shouldn't be able to be done. :D

I thought it was something like that - I have no idea how in the world I managed to check that button.

Thanks for taking care of it. :)
No problem. I was unsure of how you did that, especially since the links had been hidden and disabled. But either you unknowingly found a way around it, or it was a glitch. Either way, you had me confused for a moment.
 

Donations

Jeep Wrangler TJ Forum's operating expenses are primarily paid by the generous contributions of members.

Donate

Ride of the Month

Congratulations to Kiwi TJ for winning the November 2018 Ride of the Month!

November 2018 Ride of the Month

Forum Statistics

Threads
14,678
Messages
246,976
Members
10,035
Latest member
TruckerDawgTJ63