• Want to add an app icon for this forum to your mobile device's home screen? Check out this thread to see how.
  • Have an event you want to share? Check out the new forum event calendar and how-to use it in this thread here.
  • To both new members and existing members, please read this thread about posting your topics in the correct sub-forum. It makes my job (and my life) a lot easier!

Headlight issue

TWLK1018

New Member
Jan 10, 2019
5
St Augustine Florida
Any help appreciated-
One headlight super bright and when I turn on high beams it goes out. Brand new headlight installed, same thing happens.

How do I do this? Is it a relay? Wiring? Ground?
 
OP
TWLK1018

TWLK1018

New Member
Jan 10, 2019
5
St Augustine Florida
Thanks for the heads up. I’ll check in the morn!
Any help appreciated-
One headlight super bright and when I turn on high beams it goes out. Brand new headlight installed, same thing happens.

How do I do this? Is it a relay? Wiring? Ground?
Ok- here is the update

I pulled the wires and there are 4 going into the left side light (2 positive) and 3 going into the R side light.

I found a severed wire on the left side. It was one of the positive lines. Refastened that wire and all works perfect.
 

Chris

Administrator
Staff Member
Sep 28, 2015
38,136
Salem, Oregon
Ok- here is the update

I pulled the wires and there are 4 going into the left side light (2 positive) and 3 going into the R side light.

I found a severed wire on the left side. It was one of the positive lines. Refastened that wire and all works perfect.
Glad that's all it was. I had a feeling it was something with the wiring.
 

dbbd1

go away...
Supporting Member
Jan 4, 2019
776
Oregon
Ok- here is the update

I pulled the wires and there are 4 going into the left side light (2 positive) and 3 going into the R side light.

I found a severed wire on the left side. It was one of the positive lines. Refastened that wire and all works perfect.
What color was the severed wire? It may have been a fog light relay feed. I assume that you have/had factory foglights. Just double-check to make sure those are working too.