Headlight issue

TWLK1018

New Member
Jan 10, 2019
5
0
St Augustine Florida
#1
Any help appreciated-
One headlight super bright and when I turn on high beams it goes out. Brand new headlight installed, same thing happens.

How do I do this? Is it a relay? Wiring? Ground?
 
OP
OP
TWLK1018
Jan 10, 2019
5
0
St Augustine Florida
#8
Thanks for the heads up. I’ll check in the morn!
Any help appreciated-
One headlight super bright and when I turn on high beams it goes out. Brand new headlight installed, same thing happens.

How do I do this? Is it a relay? Wiring? Ground?
Ok- here is the update

I pulled the wires and there are 4 going into the left side light (2 positive) and 3 going into the R side light.

I found a severed wire on the left side. It was one of the positive lines. Refastened that wire and all works perfect.
 

Chris

Administrator
Staff Member
Sep 28, 2015
33,309
20,482
Salem, Oregon
#9
Ok- here is the update

I pulled the wires and there are 4 going into the left side light (2 positive) and 3 going into the R side light.

I found a severed wire on the left side. It was one of the positive lines. Refastened that wire and all works perfect.
Glad that's all it was. I had a feeling it was something with the wiring.
 

dbbd1

Member
Supporting Member
Jan 4, 2019
60
7
Oregon
#10
Ok- here is the update

I pulled the wires and there are 4 going into the left side light (2 positive) and 3 going into the R side light.

I found a severed wire on the left side. It was one of the positive lines. Refastened that wire and all works perfect.
What color was the severed wire? It may have been a fog light relay feed. I assume that you have/had factory foglights. Just double-check to make sure those are working too.