1. Want to have your TJ featured as the August 2018 "Ride of the Month"? The winner will receive a $200 gift card from Metalcloak! Click here to submit a photo of your TJ. Submissions are accepted until July 20th!
    Dismiss Notice

WTJF Search

Discussion in 'Site News & Announcements' started by glwood, Dec 26, 2017.

  1. Chris

    Chris Administrator
    Staff Member

    Joined:
    Sep 28, 2015
    Messages:
    24,895
    Likes Received:
    14,163
    Location:
    Salem, Oregon
    Okay, that would be appreciated. Since I can't replicate the issue, it's hard to diagnose.

    That being said, if people can tell me what device they used and what search term, that's a start! Also whether or not people are using the quick search (the search box at the top of every page), or the "advanced search" here: https://wranglertjforum.com/search/
     
  2. Chris

    Chris Administrator
    Staff Member

    Joined:
    Sep 28, 2015
    Messages:
    24,895
    Likes Received:
    14,163
    Location:
    Salem, Oregon
    I disabled the "Search this forum only" checkbox from being checked by default. I have a sneaky feeling most people didn't realize that was checked by default, then they'd do a search, and it would only search the forum they were currently in.

    So if you're in this site announcements sub-forum and did a search for something like, "OME", you'd probably get zero results, because threads about OME lifts aren't going to be in this sub-forum.

    Not sure if this is what was causing the issue, but it's a starting point.
     
  3. CodaMan

    CodaMan California Prisoner
    Supporting Member

    Joined:
    Mar 9, 2017
    Messages:
    2,333
    Likes Received:
    2,288
    Location:
    Mariposa, California
    Not working again


    Untitled-2.jpg

    Untitled-3.jpg
     
  4. CodaMan

    CodaMan California Prisoner
    Supporting Member

    Joined:
    Mar 9, 2017
    Messages:
    2,333
    Likes Received:
    2,288
    Location:
    Mariposa, California
    OK, I have found that if I click the magnifying glass to start the search I always get the error, but if I click the "Search" button it works
     
  5. CodaMan

    CodaMan California Prisoner
    Supporting Member

    Joined:
    Mar 9, 2017
    Messages:
    2,333
    Likes Received:
    2,288
    Location:
    Mariposa, California
    Yep, it all has to do with the magnifying glass.
     
  6. Chris

    Chris Administrator
    Staff Member

    Joined:
    Sep 28, 2015
    Messages:
    24,895
    Likes Received:
    14,163
    Location:
    Salem, Oregon
    What browser are you using? When I click the magnifying glass this doesn't happen. It works for me with both the search button and the magnifying glass. I wonder if it's browser related?

    EDIT: That's it!!! In Chrome the magnifying glass brings about the error. But in Safari it doesn't (which is my primary browser).

    Looks like you've uncovered a bug! Now I need to figure out how to fix this, and better yet, what's causing it!
     
    CodaMan and JamesAndTheSahara like this.
  7. JamesAndTheSahara

    JamesAndTheSahara TJ Addict
    Supporting Member

    Joined:
    May 22, 2017
    Messages:
    2,148
    Likes Received:
    1,857
    Location:
    Auburn, AL, United States
    Great work bud!
     
    CodaMan likes this.

Share This Page