• Want to add an app icon for this forum to your mobile device's home screen? Check out this thread to see how.
  • Have an event you want to share? Check out the new forum event calendar and how-to use it in this thread here.
  • To both new members and existing members, please read this thread about posting your topics in the correct sub-forum. It makes my job (and my life) a lot easier!

One owner TJ Unlimited Rubicon with 85k miles

DrDmoney

TJ Enthusiast
Supporting Member
Joined
Jan 29, 2019
Messages
1,752
Location
El Dorado County NORCAL
That is very nice. They must have logged all those miles on Jack stands, it seems remarkably clean underneath for a vehicle that’s likely on its third set of tires.
 
OP
Chris

Chris

Administrator
Staff Member
Joined
Sep 28, 2015
Messages
41,368
Location
Salem, Oregon
That is very nice. They must have logged all those miles on Jack stands, it seems remarkably clean underneath for a vehicle that’s likely on its third set of tires.
That's what I thought as well. The frame looks very clean all things considered.
 
  • Like
Reactions: lowranger

Starrs

TJ Expert
Joined
Aug 1, 2017
Messages
4,778
Location
Indiana, United States

Been for sale for a long time. In one of the pics a locker is disconnected. Can’t remember which one. Something is wrong with the Jeep tho. No reason for it to be listed over and over again not to have sold yet.
 
OP
Chris

Chris

Administrator
Staff Member
Joined
Sep 28, 2015
Messages
41,368
Location
Salem, Oregon
  • Like
Reactions: DrDmoney

DrDmoney

TJ Enthusiast
Supporting Member
Joined
Jan 29, 2019
Messages
1,752
Location
El Dorado County NORCAL
That missing bolt might not be an actual missing bolt. I can't recall on my Rubicon, but it may just be an empty hole that isn't suppose to have a bolt going into it.

As for the weld splatter, that could be factory, I'm not sure. I'd love to see a CarFax on it.
I only mention the spatter because it’s directly below the welds on a fresh looking mount, the skid would have been on but maybe that’s a factory thing.

The rubber isolators are painted and are a different finish.

Body bolt not painted and actually looks like normal weathering.

The hole with no bolt looks like it has circular witness marks from the shoulder of a bolt head previously installed and it’s freshly painted.

The engine bay is blacked out, just doesn’t fit.

The aluminum radiator, well that’s obvious, besides me who’s crazy enough to do such a thing.
 

Starrs

TJ Expert
Joined
Aug 1, 2017
Messages
4,778
Location
Indiana, United States
I only mention the spatter because it’s directly below the welds on a fresh looking mount, the skid would have been on but maybe that’s a factory thing.

The rubber isolators are painted and are a different finish.

Body bolt not painted and actually looks like normal weathering.

The hole with no bolt looks like it has circular witness marks from the shoulder of a bolt head previously installed and it’s freshly painted.

The engine bay is blacked out, just doesn’t fit.

The aluminum radiator, well that’s obvious, besides me who’s crazy enough to do such a thing.
I’m surprised that it’s been sitting this long and somebody who doesn’t know very much hasn’t bought it. Tons of red flags tho. Would be fun to call up this dealership and ask him about allghe findings and hear his reaction.