Problems with EVS alarm

Ben Green

New Member
Original poster
Joined
Jun 28, 2022
Messages
7
Location
California
Hello everyone, my family and I recently purchased a 1998 Jeep Wrangler SE, 5spd manual transmission with the 2.5L engine.

Being the numb nut that I am, I was messing around with the glove box and looking to see what the wiring and fuse box looked like underneath. I saw a switch and of course I managed to flip it.

I put the switch back to its original position but when I tried to start the Jeep it wouldn’t crank and an alarm went off. It won’t even go into accessory mode without the alarm going off. There is a red LED in one of the blank spots and a small black button beneath it. There is also a speaker in the engine bay that is the source of that forsaken alarm. Since I set off the alarm, the red LED has been flashing. Before, it was just a solid red.

I have attached images of the switch and LED below, I was wondering if anyone could help me out and get my Jeep up and running again. We’ve only had it for 5 days and I would hate to make it sit for too long because of my own stupidity.

11833196-DAC1-45FE-939E-8E760B18DB4B.jpeg


D2A538C1-E4F2-401E-BD7D-654826DC8759.jpeg


EE58F03F-1D88-4B0C-8FCA-0D38C73FBC9B.jpeg
 
Not sure this will work.. but try turning the key to the on position, then flip the switch and try to start.

Sometimes an alarm override needs the key inserted and in the on position in order to defeat the alarm. Kind of like an old school two factor authentication
 
Not sure this will work.. but try turning the key to the on position, then flip the switch and try to start.

Sometimes an alarm override needs the key inserted and in the on position in order to defeat the alarm. Kind of like an old school two factor authentication

Thank you for the suggestion man… I tried that out and it didn’t work but I really appreciate it. When I flip the switch to the other position (NOT the original position) it starts the alarm.
 
So I did some more investigating, the security system is a Mopar EVS security system, numbered 05012164AA. When I bought the Jeep I was not given a key fob, nor were the previous owners. Does anyone have any information about these? I haven't found much information online, so if anyone knows how to disarm them or otherwise make it so I can actually drive I would appreciate it. Worst case scenario: is my only option calling a mopar dealer and having them take a look?

23813303-8950-4FC1-94B9-64AAA0B74802.jpeg


94C4ED22-6623-4BF4-91B5-489EBFFD4449.jpeg
 
Thank you for the suggestion man… I tried that out and it didn’t work but I really appreciate it. When I flip the switch to the other position (NOT the original position) it starts the alarm.

Some combination of flipping the switch and turning the key is going to defeat the alarm. I had this kind of setup in a few cars that had alarms with kill switches installed post factory..

Let's assume you set your alarm using the key fob and then lose the fob. You need to be able to override the remote capabilities you lost when the fob went MIA. That's why you have the switch. Logic tells me key on then flip the switch, but it might be a different order.

More than that... I don't know.
 
Some combination of flipping the switch and turning the key is going to defeat the alarm. I had this kind of setup in a few cars that had alarms with kill switches installed post factory..

Let's assume you set your alarm using the key fob and then lose the fob. You need to be able to override the remote capabilities you lost when the fob went MIA. That's why you have the switch. Logic tells me key on then flip the switch, but it might be a different order.

More than that... I don't know.

Appreciate the help… I’ll keep looking to see how to disable it. I’m sure you’re right but it’s just a matter of what combination. Thanks again
 
Hey guys, thank you all for the help. I ended up calling an after market alarm (among other things) technician and he came and ripped out the old system for me. The kill switch was controlled by the brain, and the black button was for a valet mode. I wish I could be of more help for someone wanting to do this themselves. Thank you all for helping me out and I’m looking forward to exploring the rest of the forum.
 
Last edited: